Please select To the mobile version | Continue to access the desktop computer version
| |
| | |

CodersClub

 Forgot password?
 Register
Search
View: 254|Reply: 16
Collapse the left

[Bug] Some errors in discuz_application.php after fresh installation

[Copy link]
Post time: 2017-6-12 18:56
| Show all posts |Read mode
After fresh installation (latest, 628 revision) I saw empty, like without any css tyle, forum. I decited to clear the cache but  I still get some errors that makes IP/Update popup hidden:



I use latest WAMP64 that provides me PHP 5.6.25.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

 Russia

Post time: 2017-6-13 21:21
| Show all posts
Try to add the next line into the config/config_global.php:
  1. $_config['security']['onlyremoteaddr']        = 0;                // Show only Remote IP address
Copy the Code
 Author| Post time: 2017-6-13 22:17
| Show all posts
Ok the popup gone but it didn't solve the problem, because as you know sometimes Discuz shows to admins another popup about updates, and the error is still here. What is more all of popups are corrupted. For example, I cannot even log into my account. I had to go to .../admin.php page and use that form to log into website.

If I don't fill the form I will get:


If I fill the form and click login, nothing happens. I am still browsing my forum as a guest.

I will try to simulate it on real hosting.

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x

 Russia

Post time: 2017-6-13 22:49
| Show all posts
I will debug the code...

 Russia

Post time: 2017-6-14 08:14
| Show all posts
Just one idea...
It is a Javascript error message, after ajax request.
May be you did not upgraded your EN language pack from a repository?
 Author| Post time: 2017-6-14 22:15
| Show all posts
May be you did not upgraded your EN language pack from a repository?

Not possible. Everyting is synced because I had to reinstall TortoiseHG program and update all of my repos from bitbucket with my PC. So I updated all files and started fresh installation.

Somebody had similar problem, here but the author didn't mention what is happending after white page (after installation) is fixed.

 Russia

Post time: 2017-6-15 08:03
| Show all posts
Did you tried to read Apache error log file?
 Author| Post time: 2017-6-15 18:14
| Show all posts
I did but nothing interesting found
 Author| Post time: 2017-6-15 19:03
| Show all posts
So I moved forum to real site:

http://stawicki.ovh/discuz/

As you see, after installaton I got white page. In this case I have to clear the cache. @vot Reply to this topic that you saw the website. After that I will clear the cache.

 Russia

Post time: 2017-6-15 19:48
| Show all posts
I have seen!
I see the same at my localhost...
Digging...
You have to log in before you can reply Login | Register

Points Rules

Archive|Mobile|Dark room|CodersClub  

2017-7-22 05:54 GMT+3 , Processed in 0.097236 sec., 12 queries .

Powered by Discuz! X3.3

Release 20170401, © 2001-2017 Comsenz Inc.

MultiLingual version, Rev. 626, © 2009-2017 codersclub.org

Quick Reply To Top Return to the list