Please select To the mobile version | Continue to access the desktop computer version
| |
| | |

CodersClub

 Forgot password?
 Register
Search
View: 397|Reply: 9
Collapse the left

discuz installation problem

[Copy link]
Post time: 2021-01-05 00:07
| Show all posts |Read mode

hi Vot how are you?It's been a while since I came to your site because I was very busy between my computer troubleshooting work and smartphone repair.I have a problem with discuz 3.0 when I want to do the installation I have sql errors the site does not want to install in my database I went to 5.6 php I also changed the permissions but its does not work, any idea of ​​this error?


salut Vot
comment vas tu?
cela fait un moment que je ne suis pas venu sur ton site car j'étais très occuper entre mon travail de dépannage informatique et réparation de smarphones.
j'ai un soucis avec le discuz 3.0 lorsque je veux faire l'installation j'ai que des erreurs sql le site ne veux pas s'installer dans ma base de donné je me suis mis en 5.6 php jai changé aussi les permissions mais sa ne fonctionne pas,une idée de cette erreur?

 Russia

Post time: 2021-01-05 18:52
| Show all posts
More details please!
What the MySQL version?
What the SQL error?
 Author| Post time: 2021-01-07 02:12
| Show all posts
Dernière édition par bertrand sur 2021-01-07 02:15

Hi
here are the screenshots all the requests are like his


https://www.casimages.com/i/210107121822804710.png
https://www.casimages.com/i/210107121822929801.png



 Russia

Post time: 2021-01-07 17:14
| Show all posts
Ok, I see.
The problem is that your MySQL server is new and does not supprt the OLD engine type:
"TYPE=MYISAM".

There is a trivial solution for this problem:
just edit the file /install/data/install.sql
and replace all the "TYPE=MYISAM" occurences to
ENGINE=MYISAM
 Author| Post time: 2021-01-07 21:56
| Show all posts
hi Vot.
precisely I found this trick yesterday but even by modifying it does not change anything I still have this error
https://www.casimages.com/i/21010708024248607.png


 Russia

Post time: 2021-01-08 19:10
| Show all posts
Ok, I see.
Do the same magic with the file:
/uc_server/install/uc.sql

 Russia

Post time: 2021-01-08 19:13
| Show all posts
By the way, discuz 3.0 is very OLD and vulnerable.
Try to use the latest Discuz!X or Discuz!ML v3.4.
 Author| Post time: 2021-01-09 18:01
| Show all posts

thank you Vot

the link where is it? thanks

 Russia

Post time: 2021-01-09 19:06
| Show all posts
You have to log in before you can reply Login | Register

Points Rules

Archive|Mobile|Dark room|CodersClub  

Top.Mail.Ru
Top.Mail.Ru

2021-04-15 01:22 GMT+3 , Processed in 0.098879 sec., 9 queries .

Powered by Discuz! X3.4

Release 20170801, © 2001-2021 Comsenz Inc.

MultiLingual version, Rev. 710, © 2009-2021 codersclub.org

Quick Reply To Top Return to the list